Folgende Warnungen sind aufgetreten:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 907 - File: showthread.php PHP 7.4.15 (Linux)
File Line Function
/showthread.php 907 errorHandler->error




Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Erledigt ArtGen 2.5
#1
Hallo,

ich habe gerade bemerkt, dass die in Meistergeister integrierte Artefaktgenerator.dll veraltet ist. Inzwischen gibt es eine Version 2.5, in welcher unter anderem das Erzwingen von ARCANOVI richtig funktioniert. Die Entwickler stellen auch eine DLL-Version zur Verfügung, allerdings lässt sich die alte Version nicht einfach durch die neue ersetzen. Dadurch startet MeisterGeister leider nicht mehr. Wird die neue Version in 2.3.4 enthalten sein?
Es bedanken sich:


Nachrichten in diesem Thema
ArtGen 2.5 - von Elbinho - 11.02.2014, 19:45
RE: Version Artefaktgenerator - von Rondrian - 11.02.2014, 19:59
RE: Version Artefaktgenerator - von Rondrian - 11.02.2014, 20:56
RE: Version Artefaktgenerator - von Elbinho - 12.02.2014, 17:30

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste